Phaku ohje

Excelin PHAKU-funktio etsii taulukon tai alueen tietoja riveittäin. Tiedot kannattaa järjestää niin, että hakemasi arvo on etsittävän arvon vasemmalla puolella. PHAKU- eli pystyhakufunktiolla saat kätevästi haettua ehtojen mukaan tietoa toisista tietoalueista toisiin.

Phaku ohje

Saat lisätietoja PHAKU-funktiosta valitsemalla Ohje-valikosta Microsoft Excelin ohje, kirjoittamalla Office-avustajaan tai vastaustoimintoon. Yksinkertainen ohje VLOOKUP-funktion käyttöä varten. VLOOKUP- (tai suomeksi PHAKU) funktiota käytetään arvojen hakemiseen.

Sattuipas sopivasti, että kiltamestareille saapui juuri tänään aamulla kysymys VLOOKUP (PHAKU) -funktioon liittyen.

Phaku ohje

PHAKU-funktiolla voidaan etsiä tietoa tietyltä pystysarakkeelta ja palauttaa samalta riviltä. PHAKU(Hakuarvo;Taulukko_matriisi;Sar_indeksi_nro;Alue_haku). PHAKU)-funktiolla voit hakea taulukon sarakkeista tietoa. Haetaan taulukosta tai toisesta taulukosta tai työkirjasta B4-soluun kurssi. Mikä on tämä Excelin Phaku ja miten se toimii? VLOOKUP (PHAKU): hakee yhdistävää tietoa sarakkeesta (V=vertical, P=pystysuunta). INDEX (INDEKSI): hakee rivi- ja sarakenumeron perusteella;.

VLOOKUP (PHAKU) on yksi Excelin tunnetuimmista funktioista, mutta silti se kirjoitetaan usein muodossa, joka edellyttää kaavan toistuvaa. Tämän jälkeen siirryn lähdetietoon ja luon sinne uuden sarakkeen PHAKU (VLOOKUP) kaavalla joka poimii luomastani uudesta taulusta ryhmän.

Phaku ohje

Arvosanojen antaminen hakufunktiolla (PHAKU). Tee luettelo aakkosista ja omasta ryhmästäsi yllä olevan ohjeen mukaan. PHAKU-funktion korvaus INDEKSI- ja VASTINE-funktioiden avulla. Kuviossa 4 on esitetty esimerkki PHAKU-funktion käytöstä.

Palauttaa arvon, jos annettu ehto on TOSI, ja toisen arvon, jos se on EPÄTOSI. Oletetaan, että taulukossa on esimerkiksi kaava =PHAKU(A2;$M$2:$R$80;2… =JOSVIRHE(PHAKU(A2;$M$2:$R$80;2;EPÄTOSI);"Nimessä on. Olen kirjoittanut ja testannut ohjeet versioissa Excel 2007, Excel 2010 ja Excel 2013. Olen pähkåillyt Phaku funktion kanssa muutaman tunnin tuloksetta. Osassa valikkokomentoja on ohje kuinka vastaavan komennon voi suorittaa. Phaku hakee ehdon perusteella arvoja toisesta taulukosta.

PHAKU-funktioilla voidaan helposti hakea tästä taulukosta tuotekoodin perusteella tietty tieto kyseisestä tuotteesta.

You may also like